Отсуцтвуют ники !

23:56 12.07.2013
Отсутствуют ники персонажей и остальных НПС.
Предельно не удобно так играть.
Первых 5 минут в игре они присутствуют и казалось бы всё хорошо , но стоит свернуть игру или использовать зум камеры ..... ники исчезают как будто их и не было.
Каким образом можно решить проблему ?
19:57 14.07.2013
тоже интересует данный вопрос!играю на ноутбуке всё нормально,пересаживаюсь на стационар.после 1ого телепорта пропадают ники.название мобов,НПС.Такое ощущение,что какая-то прозрачная картинка поверх игры.как убрать хз(
12:06 15.07.2013
Отсутствуют ники персонажей и остальных НПС.
Предельно не удобно так играть.
Первых 5 минут в игре они присутствуют и казалось бы всё хорошо , но стоит свернуть игру или использовать зум камеры ..... ники исчезают как будто их и не было.
Каким образом можно решить проблему ?
Пожалуйста, если возможно, выложите скриншот ошибки.
21:20 26.07.2013
Пожалуйста, если возможно, выложите скриншот ошибки.
http://radikal.cc/Img/ShowUploadedIm...f945aca746833c

пож, помогите а то мешает ппц...
21:46 01.08.2013
Меня тоже интересует это проблема думал получить удовольствие от игры а тут эта картинка прозрачная как исправить эту ошибку
10:53 02.08.2013
К сожалению, на этом скриншоте сложно что-то разобрать.
Если это возможно, пожалуйста, разместите этот скриншот в максимальном размере у себя в альбоме на gamexp и прикрепите сюда.
Мы с радостью вам поможем, но к сожалению, тут ничего не разобрать... И разработчик просто ничего не поймёт.
19:55 06.08.2013
Будьте добры помогите с такой проблемой ,у меня по верх икрана прозрачная картинка ники нпс хп и ники мобов лидей не видно вообще никаких эфектов не видно !(Видать тока по углам ,играть очень не удобна .Помогите пожалуйста)
15:42 08.08.2013
Та же ситуация. При заходе в игру все нормально (обращаю внимание внимание на красное пятно при использовании скила):
Во втором случае я немного поиграл (убил 8 мобов, выполнил квест) и на красном пятне появилось:
Так-же из за этого под определенным ракурсом не видно ников и т.д.
И еще при выборе персонажа появляется полупрозначный знак класса. после входа в игру за созданного персонажа, этот знак остаеться висеть на экране и имееет такой же эффект как и предыдущая недоработка.
Какие есть способы решения проблемы? Заранее спасибо!
10:00 09.08.2013
Уважаемые игроки. Здесь, скорее всего, дело в настройке графики и возможностях вашей видео.карты.
Пробовали ли вы обращаться в тех. поддержку? Там с вас соберут всю необходимую информацию и подскажут, что делать дальше.

Ответ

Перейти на полную версию форума